WordPress 4.8.3

WordPress 4.8.3 er blevet udgivet. Der er tale om en sikkerhedsopdatering der lukker et hul hvor kode i plugins eller temaer kan misbruges til at sende ondsindede SQL forespørgsler til WordPress.

Det er vigtigt at du opdaterer til 4.8.3 hurtigst muligt, men da de ændringer der er foretaget forhindrer kald som kan være brugt i et tema eller plugin der er i brug på dit WordPress website, kan du komme ud for at dit website ikke fungerer korrekt efter at du har opdateret til 4.8.3. Husk at tage backup inden du opdaterer.

Hvis vi vedligeholder dit WordPress website for dig, så er det allerede opdateret til 4.8.3, og du behøver ikke at foretage dig noget.